Start Linkstation Mini FAQ NAS Ein Zugriff auf mein NAS unter Windows Vista funktioniert nicht. Benutzername und Kennwort werden abgefragt, es ist aber keine Verbindung zu meiner Buffalo TeraStation möglich.

Frage: 

Ein Zugriff auf mein NAS unter Windows Vista funktioniert nicht. Benutzername und Kennwort werden abgefragt, es ist aber keine Verbindung zu meiner Buffalo TeraStation möglich.

Antwort:

Das Problem betrifft alle NAS-Server die auf SAMBA 2 basieren. Also neben der Terastation, Linkstation Pro Duo,  auch Geräte von Allnet, Thecus, D-Link und einigen anderen Herstellern von NAS. Versucht man zum Beispiel seine Linkstation mittels NetUse in seinen Windows Explorer einzubinden kommt es zu dem in der Frage beschriebenen Problem.

Um das Problem zu beheben müsst ihr eine Einstellung in Windows Vista ändern. Unter Home Basic und Premium müsst ihr mittels Regedit den Wert LmCompatibilityLevel unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa von 3 auf 1 ändern.

LmCompatibilityLevel von 3 auf 1 setzen

Unter Vista Business, Enterprise und Ultimate kann die Änderung auch mit secpol.msc vorgenommen werden:

  • Lokale Richtlinien
  • Sicherheitsoptionen
  • Netzwerksicherheit: Lan Manager Authentifizierungsebene
  • LM- und NTLM-Antworten senden (NTLMv2 Sitzungssicherheit verwenden, wenn ausgehandelt)

Dadurch verwendet Vista nur noch NTLMv2, wenn die Gegenseite das auch unterstützt. Ein Zugriff auf dein NAS ist nun wieder problemlos möglich.

Schlagworte:




Author:
Jan
Erstellt:
Samstag, 28. März 2009
Bewertung:
 
Bewerte:
Gut - Schlecht



Web-Visitenkarte

Web-Visitenkarte
1 GB Speicherplatz
0.99 € / Monat


mehr erfahren...

Web-Visitenkarte Plus

Web-Visitenkarte Plus
5 GB Speicherplatz
2.99 € / Monat


mehr erfahren...

Paket Home Starter

Paket Home Starter
10 GB Speicherplatz
4.99 € / Monat


mehr erfahren...

Werbung



Suchtags

buffalo linkstation lmcompatibilitylevel